A policy needs to be implemented on Router B so that any traffic sourced from
172.16.10.0/24 will be forwarded to Router C. Which configuration on Router B will achieve
the desired effect?
A.
access-list 1 permit 172.16.10.0 0.0.0.255
!
interface e0
ip policy route-map policy
!
route-map policy permit 10
match ip address 1
set ip next-hop 172.16.14.4
B.
access-list 1 permit 172.16.10.0 0.0.0.255
!
interface s0
ip policy route-map policy
!
route-map policy permit 10
match ip address 1
set ip next-hop 172.16.12.3
C.
access-list 1 permit 172.16.10.0 0.0.0.255
!
interface e0
ip policy route-map policy
!
route-map policy permit 10
match ip address 1
set ip next-hop 172.16.12.2
D.
access-list 1 deny 172.16.10.0 0.0.0.255
!
interface s0
ip policy route-map policy
!
route-map policy permit 10
match ip address 1
set ip next-hop 172.16.12.2
The link between Router A and B in picture should be 172.16.10.0/24.
Since we need forward the traffic to router C, next hop address should be 172.16.12.3.
So answer B is correct.