Which statement is true about the path or paths these two packets will take?

You work as a network engineer for a Company. Study the exhibit carefully. In this network, R1 is
redistributing 10.1.5.0/24 into OSPF, and R2 is originating 10.1.4.0/24 as an internal route. R6 has
received packets destined to 10.1.4.1 and 10.1.5.1. Which statement is true about the path or
paths these two packets will take?

You work as a network engineer for a Company. Study the exhibit carefully. In this network, R1 is
redistributing 10.1.5.0/24 into OSPF, and R2 is originating 10.1.4.0/24 as an internal route. R6 has
received packets destined to 10.1.4.1 and 10.1.5.1. Which statement is true about the path or
paths these two packets will take?

A.
The packet destined to 10.1.5.1 will follow the optimum path through the network, R4 to R1,
while the packet destined to 10.1.4.1 will follow a suboptimal path through the network.

B.
There is not enough information provided to determine which packet will take an optimal or
suboptimal path through the network.

C.
Both packets will follow optimal paths through the network to their destinations

D.
The packet destined to 10.1.4.1 will follow an optimal path through the network, while the
packet destined to 10.1.5.1 will follow a suboptimal path through the network

Explanation:
Below is the configuration information for each router in the example
R1
interface Loopback0
ip address 10.1.5.1 255.255.255.0
!
interface FastEthernet0/0
ip address 10.1.14.1 255.255.255.0
ip ospf cost 10
router ospf 1
network 10.1.5.0 0.0.0.255 area 0
network 10.1.14.0 0.0.0.255 area 0
R2
interface Loopback0

ip address 10.1.4.2 255.255.255.0
!
interface FastEthernet0/0
ip address 10.1.25.2 255.255.255.0
ip ospf cost 10
router ospf 1
network 10.1.4.0 0.0.0.255 area 0
network 10.1.25.0 0.0.0.255 area 0
R4
interface FastEthernet0/0
ip address 10.1.14.4 255.255.255.0
ip ospf cost 10
!
interface FastEthernet0/1
ip address 10.1.46.4 255.255.255.0
ip ospf cost 10
!
interface FastEthernet1/0
ip address 10.1.45.4 255.255.255.0
ip ospf cost 5
!
router ospf 1
area 2 nssa
network 10.1.14.0 0.0.0.255 area 0
network 10.1.45.0 0.0.0.255 area 0
network 10.1.46.0 0.0.0.255 area 2
R5
interface FastEthernet0/0
ip address 10.1.25.5 255.255.255.0
ip ospf cost 10
!
interface FastEthernet0/1
ip address 10.1.56.5 255.255.255.0
!
interface FastEthernet1/0
ip address 10.1.45.5 255.255.255.0
ip ospf cost 15
!
router ospf 1

log-adjacency-changes
area 2 nssa
network 10.1.25.0 0.0.0.255 area 0
network 10.1.45.0 0.0.0.255 area 0
network 10.1.56.0 0.0.0.255 area 2
R6
interface FastEthernet0/0
ip address 10.1.46.6 255.255.255.0
ip ospf cost 10
!
interface FastEthernet0/1
ip address 10.1.56.6 255.255.255.0
ip ospf cost 15
!
router ospf 1
area 2 nssa
network 10.1.46.0 0.0.0.255 area 2
network 10.1.56.0 0.0.0.255 area 2
R6#sh ip route
Codes: C – connected, S – static, R – RIP, M – mobile, B – BGP
D – EIGRP, EX – EIGRP external, O – OSPF, IA – OSPF inter area
N1 – OSPF NSSA external type 1, N2 – OSPF NSSA external type 2
E1 – OSPF external type 1, E2 – OSPF external type 2
i – IS-IS, su – IS-IS summary, L1 – IS-IS level-1, L2 – IS-IS level-2
ia – IS-IS inter area, * – candidate default, U – per-user static route
o – ODR, P – periodic downloaded static route
Gateway of last resort is not set
10.0.0.0/8 is variably subnetted, 7 subnets, 2 masks
O IA 10.1.14.0/24 [110/20] via 10.1.46.4, 00:00:59, FastEthernet0/0
O IA 10.1.4.2/32 [110/26] via 10.1.56.5, 00:01:09, FastEthernet0/1
[110/26] via 10.1.46.4, 00:00:59, FastEthernet0/0
O IA 10.1.5.1/32 [110/21] via 10.1.46.4, 00:00:59, FastEthernet0/0
O IA 10.1.25.0/24 [110/25] via 10.1.56.5, 00:01:09, FastEthernet0/1
[110/25] via 10.1.46.4, 00:00:59, FastEthernet0/0
C 10.1.46.0/24 is directly connected, FastEthernet0/0
O IA 10.1.45.0/24 [110/15] via 10.1.46.4, 00:01:01, FastEthernet0/0
C 10.1.56.0/24 is directly connected, FastEthernet0/1
R6#sh ip ospf nei

Neighbor ID Pri State Dead Time Address Interface
10.1.56.5 1 FULL/DR 00:00:36 10.1.56.5 FastEthernet0/1
10.1.46.4 1 FULL/DR 00:00:39 10.1.46.4 FastEthernet0/0
R6#ping 10.1.4.2
Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 10.1.4.2, timeout is 2 seconds:
!!!!!
Success rate is 100 percent (5/5), round-trip min/avg/max = 112/156/208 ms
R6#traceroute 10.1.4.2
Type escape sequence to abort.
Tracing the route to 10.1.4.2
1 10.1.56.5 124 msec
10.1.46.4 96 msec
10.1.56.5 4 msec
2 10.1.45.5 168 msec
10.1.25.2 128 msec
10.1.45.5 120 msec
Configure OSPF Interface Parameters
Our OSPF implementation allows you to alter certain interface-specific OSPF parameters, as
needed. You are not required to alter any of these parameters, but some interface parameters
must be consistent across all routers in an attached network. Those parameters are controlled by
the ip ospf hello-interval, ip ospf deadinterval, and ip ospf authentication-key commands.
Therefore, be sure that if you do configure any of these parameters, the configurations for all
routers on your network have compatible values.
In interface configuration mode, use any of the following commands to specify interface
parameters as needed for your network:

http://www.cisco.com/en/US/docs/ios/12_0/np1/configuration/guide/1cospf.html#wp4937



Leave a Reply 0

Your email address will not be published. Required fields are marked *