CORRECT TEXT
A.
B.
C.
D.
Explanation:
Switch1#config t
Switch1(config)#interface fa0/12
Switch1(config-if)#switchport mode access
Switch1(config-if)#switchport port-security maximum 2
Switch1(config-if)#switchport port-security violation shutdown
Switch1(config-if)#no shut
Switch1(config-if)#end
Switch1#copy run start
I think first we shuold eneble port security on that port with command “switchport port-security”. Without this port security doesn’t work generally.
Pawel is right
Every dump is dumb on this question
@pawel
switchport port-security maximum 2
this command should do it, right?
en
conft
int fa0/12
switchport mode access
switchport port-security maximum 2
switchport port-security violation shutdown
no shut
end
copy run start
Port-Security will not function without being enabled with the “switchport port-security” command:
enable
!
config t
!
interface fa0/12
switchport mode access
switchport port-security
switchport port-security maximum 2
switchport port-security violation shutdown
no shutdown
!
end
!
copy run start
http://www.rstut.com/final_flash/Four_Switches_Lab_5/Four_Switches_Lab_5.html
My favorite practice page: the guy who coded this is my hero.