Which configuration is necessary to support this output?

Refer to the exhibit.

Which configuration is necessary to support this output?

Refer to the exhibit.

Which configuration is necessary to support this output?

A.
interface Ethernet0

B.
ip address 192.168.3.1 255.255.255.0
ip nat outside
!
interface Ethernet1
ip address 192.168.4.1 255.255.255.0
ip nat outside
!
interface Serial0
ip address 172.17.38.1 255.255.255.0
ip nat inside
!
ip nat inside source list 1 interface Serial0 overload
!
access-list 1 permit 192.168.3.0 0.0.0.255
access-list 1 permit 192.168.4.0 0.0.0.255
interface Ethernet0

C.
ip address 192.168.3.1 255.255.255.0
ip nat inside
!
interface Ethernet1
ip address 192.168.4.1 255.255.255.0
ip nat inside
!
interface Serial0
ip address 172.17.38.1 255.255.255.0
ip nat outside
!
ip nat inside source list 1 interface Serial0 overload
!
access-list 1 permit 172.17.38.0 0.0.0.255
interface Ethernet0

D.
ip address 192.168.3.1 255.255.255.0
ip nat inside
!
interface Ethernet1
ip address 192.168.4.1 255.255.255.0
ip nat inside
!
interface Serial0
ip address 172.17.38.1 255.255.255.0
ip nat outside
!
ip nat inside source list 1 static 172.17.38.1
!
access-list 1 permit 192.168.3.0 0.0.0.255
access-list 1 permit 192.168.4.0 0.0.0.255
interface Ethernet0

E.
ip address 192.168.3.1 255.255.255.0
ip nat inside
!
interface Ethernet1
ip address 192.168.4.1 255.255.255.0
ip nat inside
!
interface Serial0
ip address 172.17.38.1 255.255.255.0
ip nat outside
!
ip nat inside source list 1 interface Serial0 overload
!
access-list 1 permit 192.168.3.0 0.0.0.255
access-list 1 permit 192.168.4.0 0.0.0.255



Leave a Reply 1

Your email address will not be published. Required fields are marked *


myself

myself

imho correct answer is E