Click the Exhibit button.
[edit]
user@PE-1# show protocolsrsvp {
interface all;
}
mpls {
label-switched-path p1 {
from 1.1.1.1;
to 4.4.4.4;
no cspf;
}
interface all;
}
bgp {
group Int {
type Internal;
local-address 1.1.1.1;
family inet {
unicast;
}
family inet-vpn {
unicast;
}
neighbor 2.2.2.2;
neighbor 3.3.3.3;
neighbor 4.4.4.4;
}
}
ospf {
area 0.0.0.0 {
interface ge-0/0/2.0;
interf lo0.0;
}
}
[edit]
user@p-1# show protocols
mpls {
interface all;
}
ospf {
area 0.0.0.0 {
interface ge-0/0/1.0;
interface ge-0/0/2.0;
interface ge-1o0.0;
}
}
[edit]
user@p-2# show protocols
mpls {
interface all;
}
ospf {
area 0.0.0.0 {
interface ge-0/0/1.0;
interface ge-0/0/2.0;
interface ge-lo0.0;
}
}
[edit]user@p-2# show protocols
rsvr {
interface all;
}
mpls {
label-switched-path p2 {
from 4.4.4.4;
to 1.1.1.1;
no-ospf
}
interface all;
}
bgp {
group INT {
type internal;
local-address 4.4.4.4,
family inet {
unicast;
neighbor 2.2.2.2;
neighbor 3.3.3.3;
neighbor 1.1.1.1;
}
}
ospf {
area 0.0.0.0 {
interface ge-0/0/2.0;
interface 1o0;
}
}
Referring to the exhibit, you have configured an L3VPN that connects Site-1 and Site-2 together, but the BGP
routes are being hidden on the PE routers. The topology in this scenario is shown below.
Site-1 > PE-1 > P-1 > P-2 > PE-2 > Site-2
Which two acttions would allow communication Site-1 and Site-2? (Choose two.)
A.
Disable CSPF on under MPLS on P-1 and P-2.
B.
Configure DGP on P-1 and P-2.
C.
Enable RSVP for all interfaces on P-1 and P-2.
D.
Enable LDP for all interfaces on all routers.
Explanation:
Hidden routes usually means that routes were not labeled properly. You should enable RSVP or LDP on all
routers. RSVP is already configured on PE-1 so we only need to configure it on P-1 and P-2.
https://packetcorner.wordpress.com/2013/01/30/mpls-l3vpn/
AC is correct answer
1-Enable MPLS and RSVP on Routers
2-Enable MPLS on Transit Router Interfaces
https://www.juniper.net/documentation/en_US/junos/topics/task/configuration/mpls-rsvp-protocols-enabling.html
You have to enable MPLS and RSVP across all the routers in your network, not just the ingress and egress routers. RSVP works by sending path messages and ensuring that all routers within an LSP can meet the bandwidth requirements for that particular path.
http://www.dummies.com/programming/networking/juniper/how-to-configure-rsvp-signaled-lsps-on-junos-routers/
no-cspf option is used in number of cases.
1. In case we need inter area (ospf) or inter level (isis) TE tunnel.
2. Planning to implement the TE tunnel without enabling enabled TE extension in IGP.
3. For troubleshooting purpose.