What additional configurations are required to enable inter-VLAN routing for VLANs 10 and 20 on the Cisco ME 3400 switch using the metro IP access image?

Refer to the partial configurations exhibit.

What additional configurations are required to enable inter-VLAN routing for VLANs 10 and 20 on
the Cisco ME 3400 switch using the metro IP access image?

Refer to the partial configurations exhibit.

What additional configurations are required to enable inter-VLAN routing for VLANs 10 and 20 on
the Cisco ME 3400 switch using the metro IP access image?

A.
interface Fa0/1
ip address 192.168.10.1 255.255.255.0
!
interface Fa0/2
ip address 192.168.20.1 255.255.255.0
!

B.
interface Fa0/1
ip address 192.168.10.1 255.255.255.0
!
interface Fa0/2
ip address 192.168.20.1 255.255.255.0
!
router eigrp 1
network 192.168.10.0
network 192.168.20.0
!

C.
interface vlan 10
ip address 192.168.10.1 255.255.255.0
!
interface vlan 20
ip address 192.168.20.1 255.255.255.0
!

D.
interface Fa0/1
encapsulation dot1q 10
ip address 192.168.10.1 255.255.255.0
!
interface Fa0/2
encapsulation dot1q 20
ip address 192.168.20.1 255.255.255.0
!



Leave a Reply 2

Your email address will not be published. Required fields are marked *


jslaven

jslaven

http://www.cisco.com/c/en/us/td/docs/switches/metro/me3400/software/release/12-2_60_ez/configuration/guide/ME3400_scg/swint.html#41427

Switch Virtual Interfaces

A switch virtual interface (SVI) represents a VLAN of switch ports as one interface to the routing or bridging function in the system. Only one SVI can be associated with a VLAN, but you need to configure an SVI for a VLAN only when you wish to route between VLANs or to provide IP host connectivity to the switch.

SVIs provide IP host connectivity only to the system; in Layer 3 mode, you can configure routing across SVIs.

SVIs are created the first time that you enter the vlan interface configuration command for a VLAN interface. The VLAN corresponds to the VLAN tag associated with data frames on an IEEE 802.1Q encapsulated trunk or the VLAN ID configured for an access port. Configure a VLAN interface for each VLAN for which you want to route traffic, and assign it an IP address.

burnoutcandle

burnoutcandle

C.
interface vlan 10
ip address 192.168.10.1 255.255.255.0
!
interface vlan 20
ip address 192.168.20.1 255.255.255.0
!